Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Who's Online (0)

Powered by Vanilla.
Theme built by  Give Me COINS
Navigation: Home » Hardware » Miner Configs
Need Help with Cgminer
  • I'm trying to setup my system with a 7950 Gigabyte. 

    I've installed driver, sdk and cgminer.
    The .bat file its ok and i've tried different sets to be sure that this file isn't the problem.

    when i run cgminer from de prompt with the command "cgminer -n" the system shows this message: 
    "radeon 7900 series with hardware monitoring enabled"

    after this npthing happens.

    When I run cgminer from windows, as administrator or not, the system requires a pool address (even tough the address is write at .bat file), when I write pool address, username and password the cgminer shutdown and nothing else happens.

    Can someone give me a tip?

  • i'm using this line for .bat file 

    cgminer.exe -o stratum+tcp://pool.ltc.give-me-coins.com:3333 -u undecwb.1 -p

    these are the sreen errors;


    image image

  • Have you run this? setx GPU_MAX_ALLOC_PERCENT 100


    Maybe try starting normally without the bat file and just put in the details yourself? 
  • thanks man, but theres still the same issue



    image

  • when I run cgminer the program closes but before shows this message:


    "pool 0 difficulty changed to 16"


  • make this your bat file:


    cgminer.exe -o stratum+tcp://ltc.give-me-coins.com:3333 -u <workername> -p <password>


    I'm a noob at this so if I sound ignorant, please overlook it.  Thanks!