Trouble getting started/Please assist with help

edited August 2014 in Litecoin

Hi everyone, I am having trouble after downloading cgminer3-7-2 ... I am using a gridseed 5 chip usb miner.  I have my wallet, worker, driver, and zadig set up.  Everytime I download cgminer and extract it there is no .bat file for me to edit my script.  anyone have any advice as to why its not showing up? Thanks in advance!

Firewall is disabled/off
Windows 7 premium home OS
norton is disabled/off


  • Just make a new text document with the script desired, and save it as (whatever).bat... should work like a champ then.

  • found a proper version of cgminer and it ran solid for a week. Yesterday morning at 3am my comp turned my firewall and antivirus back on and my internet connection failed. I woke up at 8am to see a message in cgminer and I have not received an accepted share since it only reads "Stratum from pool 0
    requested work restart" or "Stratum from pool 0 requested" I have tried
    all four pool options for the miner I have which is a 5 chip gridseed also tried a new worker.  Also tried this I closed cgminer, disconnected usb, powered down the gridseed, restarted my computer turned off firewall and antivirus reinstalled driver and zadig but I am still unable to resole the issue.  someone please help me!! : ) Thank you

  • I'm still looking for help, when I start up cgminer i still get "Stratum from pool 0 requested work restart" also get "searching for new block after long poll" ... i'm going to reinstall cgminer and see if that changes my results but any other tips would be greatly appreciated.  Thanks!

  • After deleting and reinstalling cgminer I am still getting Stratum from pool 0 requested work restart. please help me out :)

Sign In or Register to comment.