Vertcoin, veird behaviour?

edited March 2014 in Vertcoin

Hi guys, yesterday I tried to mine Vertcoins, no luck unfortunately
because vertminer refused to cooperate. Today, however, I tried it and
it sort of worked- look at photo 1, one core is offline but on the other
picture it is online- this is due to me restarting it. Furthermore I
closed the program and launched again, worked fine. Did it again, and
one core was offline again! I can't have it this unpredictable... Any
advice? Tell me if I talk s**t or not

my config:
(I have a HD6990)

color 02
C:\Users\litecoin\Desktop\vertminer-0.5.2\vertminer.exe -u blu4.jakub -p kuba -o stratum+tcp:// -I 10,12,12,12 -w 256 --thread-concurrency 13824,13824,13824,13824  --gpu-engine 800,800 --gpu-memclock 1200,1200,1200,1200 --temp-cutoff 99 --temp-overheat 95 --temp-target 85 --gpu-fan 50-100 --auto-fan

What is the error shown in picture 1?

Intensity command in the batch file doesn't seem to be working. Core 0 is set to I 10 but works at I 12..


  • Make sure u delete or edit the original .conf file in many cases they r the troubke maker in 0.5.3

  • @color 02

    you left the user name and password in your posted config file, might want to delete that and change it
  • @jti8899 doesnt really matter since those are only for the worker and not the account. meaning if anyone uses them they will be mining for him instead of themself.

Sign In or Register to comment.