What happened on Jan 30 at 20.52 ??

edited January 2014 in Bitcoin

Hi All,

Does any one know what happened at that time. My and Pool hash rate went down by 80% and hasn't recovered yet? Only on web, cgminer still shows correct hash rate...

Thanks

Comments

  • Two of my four miners went offline and couldn't connect.

    One was on port 80, the other on port 3333.

    The two that remained connected were also one on 80 and one on 3333.

    I also noticed the forum went offline during that time, and the pool hash rate fell to 5 GH/s

    Everything seems to be back now, and pool hash rate is rising.

    Some kind of DDOS attack on the servers?

  • I can see that two miners I have at remote location disconnected when the pool hash rate dropped, and they came back later, just to get disconnected again. The third one at the same location works fine all the time. It's probably another DDOS.

    It seems to be quite popular hobby these days, I tried some DOGE and the pool I was on was flooded with invalid shares, resulting in pool luck to stay over 100% for a few days. It's frustrating seeing luck being between 200% and 500% for a week, I can tell you :)
  • edited January 2014

    It woudl be nice if we used the ticket system to let us know.... Not a DDOS looks like a network issue on the DC in contact with them now. Might have to move those to the backup server

  • edited January 2014

    ok we switched the our other servers until we can find out WTF is happening with that server.

  • Sorry Serraz,


    I wasn't sure if it was just me at first because one of my 4 miners were still connected. Its strange, i can connect from a different location to :4443 just fine, but my 3 miners at home cant get 80:333:3334 at all, no response.


  • you might need to give it a sec for the dns to kick over to the other servers

  • Doesn't appear to be affecting everyone, I haven't had any issues today.

  • i think half of ltc and btc hashrate was on that server. So half wont be affected.

  • I'm also having this issue. Cant connect to 3333 and 3334

  • edited January 2014

    looks liek i need to lock tickets so peopel read the messages.

    THERE WAS A NETWORK FAILURE IN ONE OF THE DC SERVERS. EVERYTHING MOVED TO BACKUP SERVERS. TO CONNECT FLUSH DNS AND TRY AGAIN OR TRY ANOTHER SERVER URL.

  • Flushing DNS did nothing.

  • ^^
    ipconfig /flushdns


    Still Cant Connect, reset both modem and router as well. 
  • I can not connect

  • Probably your isp has a slow update time on its dns servers

  • I already connect

  • Hash rate has been half normal for hours.  Ill try reconnecting but given that the whole pool is at about half rate I dont think its going to help

  • bimmerbill i see this on btc and am looking at it is it happening on any other pool? or are you refering to BTC ?

  • Im referring to BTC

  • @bimmerbill thanks looking into it see whats gone wrong and why.

  • Help correct this problem.

  • yeah my Hash rate took a major hit as well! what gives? :/

  • Were all at a 80% decrease I even asked my buddy if he was having the same issue and he was.

  • I'm on 3335 by the way

  • good news is everyones seeignthe same thing bad news is everyoen is seeing lower. looking why i think it has to do with the backup servers.

  • Are stats frozen?  I havent been mining in 30 minutes and my hash rate has gone up??

  • my miner says it is running at 60 gh/s (full power) but GMC is saying 40 gh/s and lower

  • Ye, my miner keeps disconnecting from port 80 throughout and then reconnecting. Thank goodness the failovers are working.

  • My Hashrate graph envelope looks pretty much as pool Hashrate graph envelope. My Hashrate dropped at same rate as pools. No disconnected miners, bfgminer shows 240GHash/s (correct), pool shows aroung 150GHash/s. Is this just stats problem, or mining is affected also?

  • Something still seems off.   My current shares shows 27,671,434 but I'm still mining and I don't see that going up or down right now.  Also my hashrate is showing as 0.  This is Bitcoin

  • seems all miners see the same. I think its just a few settings for teh backup server. will have it fixed in a few hours (i went through all configs top to bottom just to be sure).


  • i have to admit serraz, how quickly you respond and the fact that you scan the forums so often let alone reply to the posts is very assuring. keep up the good work

  • can soem of you try and reboot and see wha thappens. My guess is that the miners are gettign messed up when they are moving and not clearing vardiff. My miners seem to be jumping back to normal now ( i did try a reboot earlier though).

    someone please let me know :)

  • My hashrate and shares seem to be tracking now

  • edited January 2014

    @dreidrage did you reboot i can see most miners jumping back upto normal (at least what i saw before this started). im sure not everyoen has rebooted so im curious

  • i had a huge drop but never touched anything and it soon after resumed like normal

  • Mine went back to normal without my intervention :)

  • All stats/hashrates are back to normal.

  • Hi Serraz,

    I'm using the ticketing system but nobody answer me (in the last 3 days)

    Thanks

  • @RobyOneKenoby Did you check your SPAM folder? 


  • Are payouts happening?  Been waiting over 2 hours for a small BTC payout?

Sign In or Register to comment.