Radeon 5750 - Stuck in Low Level (idle) mode!!

edited January 2014 in Hardware support

Hello,

I've searched high and low through forums for the solution to this. Unfortunately I haven't find a situation like mine. This 5750 card has been mining for a couple weeks without issue on an old computer running XP. In the morning I noticed CGminer hash rate really low. Well after a reboot that computer had major booting issues. I eventually loaded Windows 7, got the PC running and this time CGminer gave an Error -4 GPU DISABLED. Well I noticed in Catalyst that the core speed was 155mhz and mem speed 300Mhz with voltage at .950 V. This is the official idle mode speeds for this card. When giving commands through CGminer & Catalyst the GPU failed to respond or change. Note that when running -n CGminer did show 0 GPU and the openCL plateform active. So I decided to make a Bamt usb drive. Loaded bamt up, shows GPU Detected. But when I open AMDOverdriveCtrl I see that the GPU is in "Low Level" / Idle mode. Upon attempting to Overdrive to Mid or High Level the GPU does not change.

So to recap, it worked, then it stopped working on WIN 7 & BamT using latest drivers.

Any Ideas?  Seems this card is in a lock down mode.. possible?

Comments

  • Just a thought, turf the drivers, re-seat the card, re-install catalyst.

  • "Turf" the drivers?

    Since I tried booting from bamt USB os, using the bamt provided drivers and catalyst I would think that rules out a driver issue.

    Card shows video, just won't get out of low mode by any software control. Overdrive, cgminer, Asus, etc.

    Anyone know how to flash firmware?

  • Try using MSI Afterburner or (possibly) ASUS GpuTweak to RESET the card.  May or may not work.

    Ron

Sign In or Register to comment.