cgminer not launching

edited January 2014 in Hardware support

been running cgminer 3.7.2 for a week without any problems, mining on multipool and cryptopool. i have an r9 280X running in a win 7 32 bit box with a 750W thermatake PSU.

cgminer stopped working a couple of days ago and now won't launch.

problem started when it reported that multipool wasn't responding. after no change in the message for 10 minutes, i shut cgminer (using the Q command) and went to restart it by double clicking the .exe file. the windows wheel spins and then nothing happens.

tried launching it with the batch file (which is in the same directory as the exe), the batch file opened and closed immediately without launching cgminer.

tried launching from a cmd window pointing at the cgminer directory. the cmd window acknowledges the command but cgminer doesn't launch.

also tried deleting cgm3.4.2 anmd using 3.1.

followed the advice on various forums dealing with this problem: editing the batch and config files to delete GPU settings (leaving just the pool and login info); uninstalling the GPU drivers, rebooting and reinstalling (from the AMD catalyst website, running version 13.25, also tried this using the AMD cleaning tool) and rebooting. makes no difference.


i'm now looking at reinstalling win 7. before i do that, i'd appreciate any advice or suggestions. thanks.


here's my full config and batch files:


{

$"pools" : [

        {

                "url" : "stratum+tcp://pool1.us.multipool.us:3352",

                "user" : "U",

                "pass" : "P"

        }

]

,


"intensity" : "13",

"vectors" : "1",

"worksize" : "256",

"kernel" : "scrypt",

"lookup-gap" : "2",

"thread-concurrency" : "11200",

"shaders" : "2048",

"auto-fan" : true,

"temp-target" : "72",

"expiry" : "120",

"gpu-dyninterval" : "7",

"gpu-platform" : "0",

"gpu-threads" : "2",

"gpu-engine" : "1060",

"gpu-memclock" : "1500",

"gpu-powertune" : "20",

"log" : "5",

"no-pool-disable" : true,

"queue" : "0",

"scan-time" : "30",

"scrypt" : true,

"shares" : "0",

"kernel-path" : "/usr/local/bin"

}


bat

setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_USE_SYNC_OBJECTS 1

cgminer.exe --scrypt -o stratum+tcp://pool1.us.multipool.us:3352 -u [U] -p [P] --lookup-gap 2 --thread-concurrency 11200 -g 2 -I 13 -w 256 --auto-fan --gpu-fan 30-75 --temp-cutoff 90 --temp-overheat 85 --temp-target 72 --gpu-memclock 1500 --gpu-engine 1060 --gpu-powertune -20

Comments

Sign In or Register to comment.