HELP: MSI 7950 TF3 hashrate below 550

edited January 2014 in Hardware support

I have two 7950: MSI TF3 and Powercolor AX7950. After so much tuning and frustration, I finally get Powercolor 7950 to reach 630 hashrate; but MSI 7950 won't go over 540. Can anyone help me to troubleshoot it? Thanks a lot!


The MSI TF3 is on PCI-E slot 0 and has monitor connected; Powercolor is on slot 3 and no monitor connected. Both cards at stock voltage (MSI 1.090, powercolor 1.25 shown on cgminer). Both cards are configured very similary at cgminer; only difference is MSI card uses 750 core because hashrate does not improve even it is increased.

I am using AMD catalyst 13.12 and cgminer 3.72 on windows 7 64 bits.

Here is my batch file:

    color 02
    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_USE_SYNC_OBJECTS 1
    cd \
    cd cgminer
    del *.bin
    C:\cgminer\cgminer.exe --scrypt -o stratum+tcp://ltc.give-me-coins.com:3333 -u FIREWOLF.1 -p x

Here is my config file:

{

"intensity" : "20,20",
"vectors" : "1,1",
"worksize" : "256,256",
"lookup-gap" : "2,2",
"thread-concurrency" : "22400,22400",
"shaders" : "1792,1792",
"gpu-engine" : "950-950,1050-1050",
"gpu-fan" : "55-85,55-85",
"gpu-memclock" : "1650,1650",
"gpu-memdiff" : "0,0",
"gpu-powertune" : "20,20",
"temp-cutoff" : "95,95",
"temp-overheat" : "85,85",
"temp-target" : "75,75",
"api-mcast-port" : "4028",
"api-port" : "4028",
"auto-fan" : true,
"auto-gpu" : true,
"expiry" : "120",
"failover-only" : true,
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "1",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "30",
"scrypt" : true,
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
}

Sign In or Register to comment.