Error starting up my mining rig

edited January 2014 in Hardware support

First of all I'm a huge noob when it comes to this stuff.


I'm using an old HP pc with a new powersupply and sapphire 7950. My problem is that cgminer will launch connect to the server it seems but fail to start the GPU.

I've tried this with 3 different versions of cgminer(3.5, 3.7.2, 3.1.1) while trying different drivers from 12.8 up to the newer 13.xx releases. I've tried different SDK versions as well, however I read somewhere that if I'm using the newest AMD drivers they come installed by default. I've also tried guiminer and it just wouldn't do anything when I hit the start button.

The error I get is
"Error -5: Enqueueing kernel onto command queue. (clEnqueueNDRangeKernel)"
image

To make sure there wasn't anything wrong with my account or worker I installed cpuminer and cudaminer on my gaming rig and they both worked giving me about 51 kh/s and 610kh/s respectively.

 My next step is to throw one of my 680s in my backroom machine see if cudaminer will run on that, and take the 7950 and throw it in my gaming rig to see if it works outside of where it currently is. anyone else know what the issue could be?

Thanks!

Comments

  • Parameters ?? Could be a too high worksize or stuff.

    Please try lowering that or even run a naked test by starting with only pool parameters.

  • The card worked fine in a newer system. Had it running for an entire evening, All I needed to do was install the AMD drivers and it worked like a charm. I did a fresh windows install on this machine and yet the problem remains which leads me to believe the conflict is with the cpu or the motherboard.

    Anyone else had issues mining with slightly older hardware and a new gpu?

Sign In or Register to comment.