Can't connect to any pool

edited January 2014 in Miner Configs

using cgminer version 3.7.2, tried every server in the getting started page. My config is:

cgminer --scrypt -o http://ltc-eu.give-me-coins.com:3334 -u workername -p pass --thread-concurrency 8000 -g 1 -w 256 -I 16
I am using a amd 6950 gpu.
Every time i start cgminer it sais it can't find any pools to connect to and tells me to recheck url and credentials.

Comments

  • I ran into an issue today with one of my workers that had been working fine for days throwing error about pool authentication.  What worked to resolve this for me was to change the password for the worker on the web interface and hit update.  Then change the password in the config file and launch cgminer.  Now it connects without issue.


    I don't know why it worked, but it's worth a shot changing your credentials for the worker.
  • still not working

  • Remove the http:// from server address

  • I have same problem.


    minerd is working properly, but on the same computer cgminer does not work with give-me-coins, while with wemineltc is working properly
  • did  you try other ports? if the problem still persists open up a ticket with your IP address and we will whitelist it

  • Yes, I have tried with 3333 and 3334, both, ltc.give-me-coins and ltc-eu....


    I will write again: On the same computer, minerd is working.

    I have problem with join on irc as well.... banned IP 92.55.124.147
  • Same story for me with a Toshiba Satellite L850 Laptop with 7670M AMD card...


    setx GPU_MAX_ALLOC_PERCENT 90 
    setx GPU_USE_SYNC_OBJECTS 1 
    cgminer.exe --scrypt --url=stratum+tcp://ltc.give-me-coins.com:3333 -O Buddles.Buddles.1:275011 -w 256 --thread-concurrency 3200 --shaders=480 --intensity=15 -T 
    pause

     Results:


    C:\Users\Dad\Desktop\cgminer-3.7.2-windows>setx GPU_MAX_ALLOC_PERCENT 90

    SUCCESS: Specified value was saved.

    C:\Users\Dad\Desktop\cgminer-3.7.2-windows>setx GPU_USE_SYNC_OBJECTS 1

    SUCCESS: Specified value was saved.

    C:\Users\Dad\Desktop\cgminer-3.7.2-windows>cgminer.exe --scrypt --url=stratum+tc
    p://ltc.give-me-coins.com:3333 -O Buddles.Buddles.1:275011 -w 256 --thread-concu
    rrency 3200 --shaders=480 --intensity=15 -T
     [2015-01-12 00:20:13] Started cgminer 3.7.2
     [2015-01-12 00:20:13] Probing for an alive pool
     [2015-01-12 00:21:13] No servers were found that could be used to get work from
    .
     [2015-01-12 00:21:13] Please check the details from the list below of the serve
    rs you have input
     [2015-01-12 00:21:13] Most likely you have input the wrong URL, forgotten to ad
    d a port, or have not set up workers
     [2015-01-12 00:21:13] Pool: 0  URL: stratum+tcp://ltc.give-me-coins.com:3333  U
    ser: Buddles.Buddles.1  Password: 275011
     [2015-01-12 00:21:13] No servers could be used! Exiting.

    C:\Users\Dad\Desktop\cgminer-3.7.2-windows>pause
    Press any key to continue . . .

  • Hello.


    Looking at both examples none of them is using the proper username. The correct syntax is:

    account_username.worker_name

    For example, my account is "khaos" and my worker is "amd", so my username for *miner is:

    khaos.amd

    Cheers.
    khaos

Sign In or Register to comment.