System freezes up while mining

edited December 2013 in Hardware support

Hi everyone,

I`ve a some problem here.  System freezes up after 1-xxx minutes of mining (more often in 5-20 minutes of mining). And freezes suddenly up to tempature 70 to 85 randomly.
So i cant move the mouse etc. Also pings to these machine going dead. I see nothing on Windows Event Log.
OCCT stress tests worked just fine i have no idea why screen freezes...
Please help to resolve it.

Hardware:

PSU TX 900Watt HIPER M900, Active PFC
Asrock 970 extreme 4
2 x AMD AE34G1339U1-UO 8 Gb 1333 Mhz
FX-4130 Black Edition, FD4130FRW4MGU, 3.80 Ghz
2 x Sapphire 11221-00-40G, AMD Radeon, R9 280X

One monitor connected.

Software:

Windows 7 Pro x64
cgminer 3.7.4
Latest drivers 13.11 Beta9.5 (ive tried 12.10 + SDK 2.7 //  13.11 Beta9.5 + 2.7 // just  13.11 Beta9.5)
It seems to different sets of drivers wont solve freezing...

Config:

[code]
"intensity" : "13",
"vectors" : "1",
"worksize" : "256,256",
"kernel" : "scrypt",
"lookup-gap" : "2,2",
"thread-concurrency" : "8192,8192",
"shaders" : "2048,2048",
"api-port" : "4028",
"api-mcast-port" : "4028",
"auto-fan" : true,
"expiry" : "1",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "2",
"gpu-engine" : "1050,1050",
"gpu-memclock" : "1500,1500",
"gpu-powertune" : "-20,-20",
"gpu-memdiff" : "0,0",
"gpu-fan" : "0-85,0-85",
"gpu-vddc" : "d,d",
"temp-cutoff" : "95,95",
"temp-overheat" : "85,85",
"temp-target" : "75,75",
"hotplug" : "5",
"log" : "5",
"no-pool-disable" : true,
"queue" : "0",
"scan-time" : "1",
"scrypt" : true,
"shares" : "0",
"vddc" : "1.100,1.100",
"kernel-path" : "/usr/local/bin"

[/code]

Run script:

timeout /t 33
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe



Comments

  • When im mining with only one GPU - all seems okay.
    But when comes the other one - freezes the system out.
    WTF?

  • Try a lookup gap of 0, lower the memory clock to 1250, gpu clock to
    1000, shaders to 0 and expiry to 120. See if that runs stable and if it
    does then start bumping up the memory/gpu clock and shaders.

  • I bet your gpus are not getting enough power with "gpu-powertune" : "-20,-20". Change that to "gpu-powertune" : "20,20" and everything should be fine. If not you can also try to change voltage to default values and see if that helps.
  • Hello,


    Was this issue ever resolved? I have a very similar situation where one of my 2 Gigabyte R9 280x's freezes everything up. Only way out is to cut the power. My freezes happen pretty much immediately. I am using GUIminer right now because all the versions of CGminer (3.7.2, 3.9, 3.5) are crashing with "pool 0 slow/down" error. I ran one card all night long and no issues but 20 seconds after I started up the other, today, everything froze...

    I was able to get a version of cgminer going last week before reinstalling EVERYTHING (Windows 7 too) like 10 times... CGminer did say that one card was SICK. 

    What is weird is that when I originally got everything running about 10 days ago both cards ran for about 36 hours maybe, totalling 1.2mh, no problems... once the freezes started I began doing complete clean installs and following different online guides... here: http://www.cryptobadger.com/2013/12/radeon-r9-280x-gpu-mining-results/ and here:http://www.cryptobadger.com/2013/04/build-a-litecoin-mining-rig-windows/ are what I followed, to a T, this time around... however, as I said before, cgminer crashes (and also doesn't launch upon startup, unless I don't have the bat file set up right - the bat file does open at startup but no mining begins - this, combined with my manual attempts to get cgminer up resulting in crashes is why I am still using GUIminer...

    Does anyone have any words of wisdom? I would really appreciate it!

    Thanks!


Sign In or Register to comment.