Noob scrypt (LTC,FTC) CGMiner guide for windows 7-8

edited February 2014 in Miner Configs

Hey everyone, so I've noticed a lot of help being needed for newbies to setup their mining equipment.  Well today I'm going to break it down for you all and give some examples for everyone to work with.


First off make sure Catalyst 13.xx is installed.  I recommend 13.1-13.3 for mining.  Edit: 13.11 beta9.5 is stable as well.  You won't need to install the SDK drivers because 13.xx has them included.  Download CGMiner from http://www.minedogecoin.com/cgminer-3.7.2-windows.zip.  My personal preference version of CGMiner is 3.0.1, but you could go ahead with 3.7.2 or 3.5.0.  Note that 3.7.2 is the last version to support GPU mining.  Take note of your worker details here.  https://give-me-coins.com/pool/accountworkers  You will need these to write your bat file.  You will also need urls for mining located here http://give-me-coins.com/support/gettingstarted.  Once u have all that gathered its time to start writing up a .bat file

Open up notepad and punch in this line.  Replace your details accordingly

cgminer.exe --scrypt -o ltc.give-me-coins.com:3333 -O username.workername:pass

Edit: For radeon R9 series cards use this default setting

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1         <<-- these commands only need to be ran once, but you could leave them in you bat file

cgminer.exe --scrypt -o ltc.give-me-coins.com:3333 -O username.workername:pass --thread-concurrency 8192


image

Save it as Mine.bat or whatever.bat  .bat is the extention needed to create a command line file.  To do this click save as and replace .txt with .bat.  Move the .bat to your CGMiner folder and double click on it to launch CGMiner.  Note that CGMiner shoud be displaying your speed in kh/s, not mh/s.  If that is the case your probably missing --scrypt in your .bat file.

If the initial .bat file worked then we can proceed to take the card further by adding some more basic commands.
If you don't have a 7970, modify your .bat file to look like this.

cgminer --scrypt -o ltc.give-me-coins.com:3333 -O username.workername:pass --thread-concurrency 8192 -g 1 -w 256 -I 18

If that worked no problems then is safe to bring up -I 19  It is normal for your computer to be jerky and unresponsive while mining at this intensity level.  If that all works your now ready to overclock via CGMiner.  If your gpu is in a case I would seriously advise that you remove the cover on the case to let the gpu breath.  It will get toasty in there and you may overheat your gpu causing damage to it.  In order to overclock via cgminer, you need to run some commands in another cmd window.  These commands are only needed to run once.  You could leave them in your .bat file to run every time but is not necessary.

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1

Here is an example of a .bat file for a MSI 7950 OC.  Make note of the brand of gpu you have.  You can find listings of settings for your gpu that have worked for people in the past here https://litecoin.info/Mining_hardware_comparison 

cgminer.exe --scrypt –o ltc.give-me-coins.com:3334 -O username.workername:pass  --gpu-engine 1100 --gpu-memclock 1250 --gpu-powertune 20 --gpu-fan 90 --thread-concurrency 22400 -I 20 -w 256 –g 1

From the above command lines there are a few different things added from our original .bat file.  --gpu-engine, --gpu-memclock -gpu-powertune -gpu-fan.  --gpu-engine is related to the core speed of your gpu, --gpu-memclock is related to the memory speed of your card.  With these two commands alone, you can boost your card and additional 30% or more.  The key here is finding the right speeds between the two settings.  --gpu-powertune is how much power is allowed for your gpu to consume.  --gpu-fan is well your fan in a percentage term.  In our .bat file the fan is set to 90% of its full speed.

Here is an example of my .bat file for two 7970s

cgminer.exe --scrypt -o ltc.give-me-coins.com:3333 -O username.workername:pass --shaders 2048 --thread-concurrency 8192,21000 -g 2 --worksize 256 --gpu-engine 1040,1000 --gpu-memclock 1500,1500 --temp-hysteresis 5 --auto-fan --temp-target 60 -I 13,13

As you can see here, you can assign different settings for different gpus.  As long as your settings are separated with a comma CGMiner will assign those settings respectively.

If this post stopped you from pulling your hair off your head in frustration, then I'm glad to help.  I put up this guide to make it easier for people to get started mining for I too started from just one gpu.  I'll also continue to keep this post updated for relevant software and gpus.  And if you found something of importance or improvement please post it here.
If you would like to donate, you can send me coins below, else please help out a noob :)  Happy mining.
BTC 1FQ9Ln4evZsbg1drimacyWfmB2LUEtgKLT
LTC  LWuxaWwYuNz9rU6ZVabhRuTFAuNbUE3fuW



«1

Comments

  • edited November 2013


  • edited December 2013

    Ok this is the issue i have.  I can Manually input the log in creditials into cgminer and it will work without crashing but it is showing M/hs, and does not show my worker as active in my account. 


    image


    Now also. if i create a bat. file like the one you listed i get this error


    image


    If you can help me with this, and get me going, i will give you a big donation.  
    Im using a win7  AMD radeon HD 6310 on my computer.  I have even tried guiminer with the same error message. 
  • did you pass the --scrypt command to cgminer?

  • i.e. from my settings:


    ./cgminer --scrypt -I 20 --thread-concurrency 20480 --shaders 1792 -w 256 --temp-target 80 --auto-fan 
  • kunard333, I have exactly the same problem :(

  • I just tried the scrypt Brad, still getting that same error with it saying in the report fault module: amdocl.dll. I'm wondering if this has something to do with it. 

  • edited December 2013

    to the ones having the batch script problem: Bex error is an indication of Buffer Overflow Exception.  It is most likely simply related to how your OS is loading the batch file, and not something to be overly concerned with.  To fix:



    Right click on my computer / propertiesClick on advanced system settingsUnder performance, click settingsClick the Data Execution Prevention tab, and then click Turn on DEP for all programs and services except those I select.click Add, browse to the cgminer executable file and add it.

  • Kunard we need to know exactly what you wrote inside the batch file. Just to make sure you really don't have any typo in it.

    In any case be aware that the AMD 6310 is really a very low-end GPU chip, so after we sort you out do consider investing in some proper graphics cards.

    So, for starters, which command are you using for CGMiner? Is it the first command provided by Lathanium?
    cgminer --scrypt -o ltc.give-me-coins.com:3333 -O username.workername:pass
  • Hi Zealot, i do know about the 6310 but i figured i would give it a try since it so far can rock any game iv thrown at it. But this is all just to get a taste of this market first.  I have tried many batch scripts, all separately of course


    cgminer --scrypt -o ltc.give-me-coins.com:3333 -O username.workername:pass

    cgminer --scrypt -o ltc.give-me-coins.com:3333 -O username.workername:pass --thread-concurrency 8192 -g 1 -w 256 -I 9

    I have even tried one from another pool to cover all my bases like this one

    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_USE_SYNC_OBJECTS 1
    .\cgminer-3.7.2-windows\cgminer.exe --scrypt -o stratum+tcp://eu.ltcrabbit.com:3333 -u xxx.xxx -p xxx -w 256 -g 2 --auto-fan --thread-concurrency 18944 --intensity 9

    I have tried a Guiminer also, all with the same error, or not starting at all. 
  • edited December 2013
    kunard333, could you please add the following options: -T --verbose --debug and post the output?

    I have the same problem on my 5870. If think it fails to compile scrypt opencl kernel to binary for some reason.

  • Hey drcrack. I tried. I'm still getting the cgminer has stopped working error message like above.

  • Followed the above instructions and the miner is working for me with ONE problem...It is crawling at a turtles speed ;o(

    Im avg 13.1 kh/s for some reason - (im a goofy lil noob) Can anyone tell me what im doing wrong?

    I have an AMD Radeon 7770 (Windows7)

  • Hi Edge,

    This could be relevant, or it may not.  But, sometimes, the network servers are just slow.  I had a few times when I was getting really low hash rate last night, so they may have been having problems.  A few times, cgminer shut down and said no servers were available.  Although, at this moment, at 1:36PM EST I'm getting good performance going to the EU LTC servers.

    Try stopping and restarting cgminer several times.  After each restart, wait a few minutes to let the hash rate maximize.

    You could try this website to test your connection speed to the internet and make sure that's normal for your connection.  I only use the speed test, not the system scan, etc.  If you cannot connect to the net quickly and consistently, cgminer cannot get and send work.

    http://www.speedtest.net/

    You could also try the other servers.  Even though I'm in the US, I use the EU servers since they seem to be more stable.

    Server list from here:

    http://give-me-coins.com/support/gettingstarted

    LTC Servers

    US Servers
    ltc.give-me-coins.com:3333
    ltc.give-me-coins.com:3334
    ltc.give-me-coins.com:80

    EU Servers
    ltc-eu.give-me-coins.com:3333
    ltc-eu.give-me-coins.com:3334

    I think there is a way you can program a failover setup in cgminer so it will go to backup pools or servers if some are not performing.  I haven't done that though.

    PS, if the card you're mining on is the same one driving your monitor, you may see decreased performance.

    Sincerely,

    Ron


  • My problem with a few more details - Ok, here goes...

    I have an AMD Radeon HD 7770 series with all updated AMD drivers and Im running Windows7
    I downloaded CGMiner and set it up with the following:

    setx GPU_MAX_ALLOC_PERCENT 90
    setx GPU_USE_SYNC_OBJECTS 1
    cgminer -o stratum+tcp://ltc.give-me-coins.com:3334 -u myname -p mypass --auto-fan --gpu-engine 920 --gpu-memclock 1400 --thread-concurrency 8000 --lookup-gap 0 -I 13 -g 1 -w 256 --scrypt

    Earlier it was at 154.2kh/s but I tried messing with some of the numbers (changed engine clock & mem clock speeds and it got worse instead of better)
    Now its at 133.4kh/s

    Here is what the stats are when CGMiner is running:
    cgminer version 3.7.2
    (5s) : 133.1K (avg) :78.50Kh/s A:4960 R:0 HW:0 WU:67.8/m
    ST: 2 SS: 0 NB: 29 LW: 439 GF: 0 RF: 0
    Connected to ltc.give-me-coins.com diff 64 with stratum as user xxxx pass xxxx
    Block: b93a8f78... Diff: 1.96k Started 16:38 Best share: 8.0k
    GPU 0 73.0C 33% 133.0k/78.64Kh/s A:4960 R: 0 HW: 0 WU: 73.8/m I: 13
    Fan speed: 25%
    Engine clock: 800 MHz
    Memory Clock: 1125
    Vddc: 1.100 V
    Activity: 97%
    Powertune: 0%
    Fan autotune is enabled (0-85)
    GPU engine clock autotune is disabled (900-920)

    Can someone just tell me what the BEST numbers I should write in my .bat file so I can go back to Xmas shopping?? ;)

  • edited December 2013

    placeholder

  • Hi Edge,

    There are 10,000 answers to your question depending on who you talk to.  Answers are system dependent, network dependent, ISP dependent, server dependent, etc.

    I won't tell you this is the best answer, but it works for me, so you can try it and see if it works for you.  It may not be the best, but it may be good enough.  If so, you can use it.  I monitor my hash rate for general trends so I can see if one card or PC is not performing, or if the servers are slow or hanging, etc.  But the actual rate varies a good bit.  Mostly, I just let it run and don't worry about it.  I would, of course, want to feel that each card is performing in the right range for that model number with no overclocking.  The rate on the pool dashboard varies quite a bit.

    Issue this command in a command window and press enter.  Note, you were using 90, I'm suggesting 100, but you can alter the cgminer command to reduce performance problems if the same gpu is driving your monitor.

    setx GPU_MAX_ALLOC_PERCENT 100

    Then close the window, open another, and type set and press enter.  This environment variable should be set now and should stay set.



    I've heard about setx GPU_USE_SYNC_OBJECTS 1.  I'm not using it and
    don't know exactly what it does.  I read somewhere that it may reduce
    cpu usage but I don't know.  I seem to be doing OK without it.  If
    you've already used it, I doubt it hurts anything.  Note that these are
    not part of the cgminer command.  They're done separately.



    If you're getting rejects, your intensity may be too high or your gpu
    engine and memory clock settings may be wrong.  I never exceed 19 for
    intensity, and I don't mess with the clock settings.  Some other people
    do, of course.  Overclocking my void your warranty.



    Shut down and power on the machine to reset the gpu's to their default
    states.  Try to run cgminer without tinkering with the gpu fans or
    clock speeds.



    Executing cgminer --ndevs or cgminer -n will show the devices on your system.

    cgminer --help will list all of its commands, or you can check the readme or readme scrypt file in it's directory.



    You could try a command like:



    cgminer.exe --scrypt -u USER -p PASS -o
    stratum+tcp://ltc-eu.give-me-coins.com:3334 --gpu-platform 0 -d 1 -w
    256 -v 1 -I 19 -g 1 -l 1 -T --thread-concurrency 0



    You would have to customize your gpu-platform and device number.  The
    -T option allows the output to be one long series of text lines, which
    can be useful for debugging.  To exit this mode, press CTRL-C.  If you
    want a screen where the status updates repaint in the same space, take
    off the -T.



    Some people tinker with thread concurrency a lot.  I did at one time. 
    However, I've found that setting thread concurrency to 0 or leaving it
    off works just fine for me.  CGMINER seems to do a pretty good job of
    getting the card to work hard.  So, that's the way I operate.  I do,
    however, set thread concurrency manually if that gpu is driving my
    monitor.



    If you're driving your monitor with the same card, try this:



    cgminer.exe --scrypt -u USER -p PASS -o
    stratum+tcp://ltc-eu.give-me-coins.com:3334 --gpu-platform 0 -d 0 -w
    256 -v 1 -I 13 -g 2 -l 1 -T --thread-concurrency 8192



    Again, you would have to customize your gpu-platform and device number.



    Be sure you keep a close reign on the temperatures.  These things are
    running at maximum load, and if anything fails, things could go
    downhill rapidly.  Make sure your case fans are working and your intake
    and exhaust ports are clean.  Be sure to check them regularly.



    I use Speedfan to monitor cpu temperature, which, while not too
    affected by mining, an increase could indicate an air flow problem.



    http://www.almico.com/speedfan.php



    I use GPU-Z to monitor the gpu temps.



    http://www.techpowerup.com/gpuz/



    Sincerely,



    Ron




  • Ron, first of all I want to thank you for taking the time to try and help me....that's the good news...the bad news is, after taking ur advice and tweaking my .bat file, I cant get CGMiner to run at all now.

    I went back and changed everything to my old settings and it still gives me this message:
    pool 0 JSON stratum auth failed: (null)

    What do I do now? :o(

  • TheEdge,


    The stratum auth failed: (null) is a known issue right now with the GMC servers.  It likely has nothing to do with your bat file, please hang in there until the problem is corrected.  See below:

  • Hi Edge,

    Yes.  What expunged said.  Try your command at different times and with different servers.  If you're still having trouble, I'll do what I can to help further.

    Ron


  • PS, you can make different batch files for testing different scenarios, or you can enter the commands above directly into a command window by pasting them for testing.  You can then edit the commands using the up arrow on your keyboard to repeat the last command and the left and right arrows to position the cursor within it.

    I recommend testing 1 gpu with 1 server / worker at a time.  I prefer running a separate instance of cgminer for each gpu along with a separate worker, but you don't have to.

    Ron


  • image


    This is the issue I am faced with, once I start the miner after the instruction "cgminer --scrypt -o ltc.give-me-coins.com:3333 -O username.workername:pass"
  • Been running stable for hours now at 156.2Kh/s
    I guess that's the best my Radeon 7700 can give me.

    Time to buy more cards for the garden :o)

  • Edge,

    Glad you got it running.  Have you tried different servers?  What's the command line you're using to run it?

    Ron


  • edited December 2013

    kunard333, driver version is 13.xx?  try downgrading cgminer to 3.0.1, else downgrade drivers to 13.3, and try installing sdk.  Check to see if sdk installed without any errors.  The last thing I can think of is your antivirus blocking CGMiner, firewall blocking CGMiner, or you have a mining trojen on your comp?  Or maybe when u extracted CGMiner one of .dll files got corrupted? 

  • @ Lathanium:

     Yours was the clearest guide I have found anywhere to explain and example the command line arguments for the mining software.  Thanx much!

  • Hi, Lathanium. update. I finally got it fixed. It ended up being the amdocl.dll file. I went online and found a new amdocl.dll file (newer version), then i went into the syswow64 folders and just deleted the old one and replaced it with the new dll. cgminer came right to life! 

  • kunard333 awesome, good to know.  Thank you for posting your solution.  CartGeezer glad I can help.

  • Im having issues with CGminer crashing when running the command. GUI miner works fine, im trying CG directly to up the hash rate as my 6850 card which should be doing about 200k from what ive found is doing 27-44k

    Command:
    cgminer-3.2.2-windows/cgminer.exe --scrypt -u user.w -p pass -o stratum+tcp://ltc-eu.give-me-coins.com:3334 --gpu-platform 0 -d 1 -w 256 -v 1 -I 14 -g 2 -l 1 -T --thread-concurrency 6144

    It loads as follows:
    Started cgminer 3.2.2
    Probing for an alive pool
    Pool 0 difficulty changed to 16.000000

    then it hangs and i get a windows crash report stating cgminer has stopped working.

    Help please!

    My setup is 2x Radeon HD 6850 on Windows 7 Pro

  • It seems that all the links where I can download CGminer 3.7.2 are down.
    Is there anyone that can provide us with a CGminer 3.7.2 for litecoins?

    Thank you very much

  • edited December 2013

    viper95 reinstall drivers, I would also check out replacing amdocl.dll.  Look for  kunard333s solution.

  • edited December 2013

    Every time i run the .bat file it just disappears after a while, no matter what version I try. Version 3.0.1 for example seems to "Has stopped responding" every time I try it. I am running Windows 8 and a AMD 6870. 

  • Hendriksie,

    This is the official cgminer site:

    http://ck.kolivas.org/apps/cgminer/3.7/

    However, I couldn't get to it today.  I don't know if I'd trust other sites unless they're approved and sponsored by the same author.

    Ron


  • Please help how to config cgminer well. I've got 3 x 280x and Windows 7.
    cgminer 3.7.2 dont response for temp-cutoff, why?

    bat:
    color 02
    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_USE_SYNC_OBJECTS 1
    cgminer --config start.conf

    config:

    {
    "pools" : [

            {
                    "url" : "http://ltc.give-me-coins.com:3333",
                    "user" : "bla.1",
                    "pass" : "pass"
            },
            {
                    "url" : "http://world.wemineltc.com:3335",
                    "user" : "bla.1",
                    "pass" : "pass"
            }
    ],

    "thread-concurrency" : "8192,9000,9019",
    "worksize" : "256,256,256",
    "lookup-gap" : "2",


    "intensity" : "13",


    "scrypt" : true,
    "auto-fan" : true,
    "gpu-fan" : "0-87",
    "temp-target" : "75,75,75",
    "temp-overheat" : "85,85,85",
    "temp-cutoff" : "93,93,93"

    }

    The result:

    GPU0: 100 C / 250 KH
    GPU1: 99 C / 250 KH
    GPU2: 97 C / 480 KH


    What is the normal temp for GPUs?


  • My temps hover around 80 - 85 c.  But, you have more powerful cards.  I don't mess with clocks and fans.  I let the cards do what they want with their fans.  I use separate commands for each card.  Check out the --gpu-platform and --device options.  That just makes things a bit less confusing to configure.  If you tweak the fan settings, and particularly if you remove them, reboot to reset the cards.  If you're using an enclosed case, make sure you have a boat load of air entering and leaving the case.  I prefer to have two Corsair Performance Edition high velocity fans on intake and two on exhaust.  For potentially better hash rates, try setting thread concurrency to 0 and intensity to 19.  That may not work with those cards though.  Let us know how it turns out.

    Ron


  • edited December 2013

    Hi Guys,

    Need some help. This is driving me nuts. I rebooted my OS to install a fresh copy of Win7-64bit and now my mining hashrate is down to nothing.

    Before I reinstalled windows, I was getting about 1.25MH/S combined from my two Sapphire 7950 cards. Now I am getting the same thing as Kinard333. It's not displaying kH/S anymore. It's displaying GH/S.
    I ran the script i learned from this tutorial last time and it worked like a charm. I have AMD SDK version 2.7 installed. I have catalyst driver 13.3 installed. I am not sure what happen from my install of windows to make it change so dramatically.

    Here is an example of my script:

    cgminer --scrypt -o ltc.give-me-coins.com:3334 -O xxxx:xxxx --thread-concurrency 24000 -g 1 -w 256 -I 18 --gpu-powertune 20 --gpu-engine 1080 --gpu-memclock 1500

    Any help would be appreciated. I am about ready to give up.

    Thanks


    EDIT - Turns out, the latest Catalyst driver fixed everything.  Didn't even need 13.3 to make it work.  

  • I have two Sapphire HD 7970 card. Install windows 7 sp1, 13-12 amd driver, 2.9 amd app sdk.

    Install MSI afterburner.
    Change: corevoltage 1.069, coreclock 1030Mhz, Memory clock 1500.
    Download cgminer, unpack to c:\cgminer-3.7.2-windows\.
    Make miner.bat file:
    cgminer --scrypt -o http://ftc.give-me-coins.com:3336 -u user.1 -p x --shaders 2048 --intensity 13 --worksize 256 -g 2
    Result:1.433 MH/s



  • edited January 2014

    Tandras,


    I use the ASUS r9 280x cards and am achieving 800kh. Tweaked config perfectly for the cards. Here is the config. If you like it and it works for you I wouldn't mind a small donation to LSpzaqV77LbgDv2nCq5c4fkmHhPqgnSzwh

    Here it is... hope it helps.


    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_USE_SYNC_OBJECTS 1
    COLOR 0A

    D:\cgminer-3.7.2-windows\cgminer.exe --scrypt -o stratum+tcp://ltc.give-me-coins.com:3333 -u username -p password --lookup-gap 2 --thread-concurrency 11200 -g 2 -I 13 -w 256 --gpu-powertune -20 --auto-fan --temp-overheat 87 --temp-cutoff 95 --gpu-memclock 1800 --gpu-engine 1130 --expiry 1 --scan-time 1 --queue 0 --no-submit-stale
  • I cant get the cgminer to work at all, instant crash. The GUIminer will connect and run, shows the hash rate on the bottom of the window but at the give-me-coins.com/pool/dashboard shows 0 hash rate and for the worker being active says N.

    I need some serious help. If someone is willing to talk me through a few things I would be happy to pay for their time.
    (Phone call preferably) So I can get up and running quicker. 
    I have 2  MSI Radeon HD 7950 Twin Frozr cards (wanted 3 but didnt have enough money) Have over 1500 invested in this thing and cant seem to get going.


  •  Please if anyone is interested send me an email at mrmjg1@gmail  and I will send my phone number. I can send $ through paypal, mine for you for a specified time frame, send a coin (if I ever get one) whatever it takes. Thanks
  • Mr. Jayg, what can I help you with?

  • I have sapphire 280x r9 vapor x 3ggb  and i am using bfg miner and cg miner .. my hash is not comming abobe 620h  what can i do 

  • Pindope, have you tried adjusting your scrypt a little to see what kinda hashes you can get? What are your specs? 

  • To the OP, F*cking Outstanding Post!!!


    I've just built a couple of mining PC's with two R9 270X's in each and I"m getting a stable k/h rate of 830 with 75 degrees on the master card.  Using this post as a guide...

    Guys like you make the University of Google a great place.

    Thank you...
  • Your welcome :)

  • The issue I am having is when I use the "START.BAT" file, I get 100% rejected rate, but when I just use the CGminer and input the settings, my speed is measured in Mh/s instead. What am I missing?

     .bat file: "cgminer.exe --scrypt -o btc-eu.give-me-coins.com:3335 -O username.worker:password"
  • umm the issue is you are tryign to use scrypt algorithm to mine btc. remove --scrypt to mine btc or switch to ltc address and port.

  • So is it all the same command except for "--scrpyt"? Thanks for answering so quick.

  • basically yes. but i must say if you are usign a gpu it is better to mine ftc or ltc as you will not make any btc with that little power.

  • edited January 2014
    I will share my tiny commandline script which I wrote some time ago and use a lot!

    Save file as: *.bat 

    Enjoy!
  • edited January 2014
    This is my own, i'm so proud of me :D
    yeah i know it isn't a big deal, but made it from scratch by my own! :) :) :)

    timeout /t 10
    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_USE_SYNC_OBJECTS 1
    cgminer --scrypt -o http://ltc.give-me-coins.com:3333 -u xxx.xxx -p xxx -I 18 -w 256 --temp-target 55 --gpu-fan 25-85 --auto-fan --temp-overheat 65 --auto-gpu --gpu-engine 350-1000 --temp-cutoff 75 --gpu-memdiff -150
This discussion has been closed.