Recommended R9 280X for Litecoin

I have been mining Litecoin for the past few days on the iGPU on an A10-5800K (Radeon 7660D) and I'm looking for a good mining graphic card that's also good with OpenCL [for Video Rendering]. My old Radeon 5870 kicked the bucket 2 weeks ago so I have been looking for a good litecoin/video rendering card to buy on Neweggs Black Friday or Cyber Monday sales.

I was originally going to get a R9 270X for OpenCL Rendering, but with the card Litecoin mining when I'm not on the computer I might as well get an R9 280X because of the difference in price would eventually be made up in Litecoins.

My Question is the R9 280X supported on Litecoin Cgminer yet and what 280X would be recommended for mining [Asus Direct CII, Sapphire Toxic, XFX Double D, MSI Gaming, Gigabyte Windforce, and Asus Matrix]

Thanks

 

Comments

  • i still think the best care for mining is the HD radeon 7950

  • I have picked up four Sapphire r9 280x Vapor-X's. I've heard of people achieving as much as 760kh/s per card. They are in the mail now I will probably be posting about them so look out in the next few days.

  • Can anyone confirm 760kh/s and CGminer support before I purchase the 280x?

  • I am getting ~720kh/s per card and i just literally installed the thing; I have a lot of tuning to do so I think anyone should be getting at least this rate.

  • Thanks! :-)

  • What settings are you using to get 760 GH/s?

  • Pick the ASUS R9 280X V2 - Huge cooler - 12 Phase power management and a nice backplate for additional cooling. With these settings I am getting 750kh/s steady at 72 degrees F.

    cgminer --scrypt -o stratum+tcp://ltc.give-me-coins.com:3333 -u xxxx -p xxxxx --lookup-gap 2 --thread-concurrency 11200 -g 2 -I 13 -w 256 --auto-fan --gpu-fan 30-75,30-75 --temp-cutoff 90,90 --temp-overheat 85.85 --temp-target 72,72 --gpu-memclock 1500,1500 --gpu-engine 1080,1080 --gpu-powertune -20,-20 --expiry 1 --scan-time 1 --queue 0 --no-submit-stale

  • edited November 2013

    785 KH/s 

    with win7/bfgminer and SAPPHIRE VAPOR-X R9 280X 3GB GDDR5 OC 
    {
    "pools" : [
    {
    "user" : „xxxxx",
    "pass" : „xxx”,
    "pool-priority" : "0"
    }
    ]
    ,
    "intensity" : "13",
    "vectors" : "1",
    "worksize" : "256",
    "kernel" : "scrypt",
    "lookup-gap" : "2",
    "thread-concurrency" : "0",
    "shaders" : "2048",
    "gpu-engine" : "1080-1080",
    "gpu-fan" : "0-85",
    "gpu-memclock" : "1500",
    "gpu-memdiff" : "0",
    "gpu-powertune" : "0",
    "gpu-vddc" : "1.200",
    "temp-overheat" : "85",
    "api-mcast-port" : "4028",
    "api-port" : "4028",
    "auto-fan" : true,
    "expiry" : "120",
    "expiry-lp" : "3600",
    "gpu-dyninterval" : "7",
    "gpu-platform" : "0",
    "gpu-threads" : "2",
    "log" : "5",
    "no-pool-disable" : true,
    "no-show-processors" : true,
    "no-show-procs" : true,
    "no-unicode" : true,
    "queue" : "3",
    "scan-time" : "60",
    "scrypt" : true,
    "skip-security-checks" : "0",
    "submit-stale" : true,
    "temp-hysteresis" : "3",
    "shares" : "0",
    "kernel-path" : "C:\\Program Files\\BFGMiner\\/share/bfgminer"
    }

  • Thanks,

    I'll try your config and post my results.

  • edited November 2013

    Bad results on r9 280x

  • I can confirm you that I have two r9 280x of sapphirre and I make 1355 kh/

  • Confirm settings as well as hash rate please then rodriguer

  • Hey guys, I have been mining here for a while, got like 93 blocks or so. Last year used 5970's and 7950s. Wondering if anyone with R9 280xs, have been getting 775< plus with any cards besides the Vapor-X, given they are 400 bucks on amazon when they should be like 320 tops lol.

  • edited December 2013
    Hi, I finally got my simple "mining rig" with a single R9 280X up and running yesterday. After a lot of searching on the internet I found the following config to be good. I am currently getting a stable 753 kH/s at 72C with an error rate of 1.18% with these settings.
    I am running this on Xubuntu 13.10 x64 with cgminer 2.11.4

    {
    "pools" : [
            {
                    "url" : "stratum+tcp://ltc-eu.give-me-coins.com:3333",
                    "user" : "USERNAME",
                    "pass" : "PASSWORD"
            }
    ]
    ,
    "intensity" : "13",
    "vectors" : "1",
    "worksize" : "256",
    "kernel" : "scrypt",
    "lookup-gap" : "2",
    "thread-concurrency" : "8192",
    "shaders" : "2048",
    "auto-fan" : true,
    "temp-target" : "75",
    "expiry" : "120",
    "gpu-dyninterval" : "7",
    "gpu-platform" : "0",
    "gpu-threads" : "2",
    "gpu-engine" : "1080,1080,1080,1080",
    "gpu-memclock" : "1500,1500,1500,1500",
    "gpu-powertune" : "0",
    "log" : "5",
    "no-pool-disable" : true,
    "queue" : "0",
    "scan-time" : "30",
    "scrypt" : true,
    "shares" : "0",
    "kernel-path" : "/usr/local/bin"
    }

  • Hello Guys,


    Sorry, I'm a new miner and I did not understand everything yet.
    I have 4 x Asus R9 280X 3GB DirectCU II TOP in a motherboard crosshair, but i don´t know to make the .bat file.
    I want to use the coinotron pool but I'm not sure if it's good. Anyone can help me to make the file .bat and what's the version the cgminer that I need to use? 

    Many thanks :) 

  • tomaz! thank you very much, your settings are great! 3x Gigabyte 7970 3GB - 760khash/s at one card! YES! 

  •  You're welcome marcinszambelan! I'm glad I could help! I'm thinking of buying a couple of more cards, and maybe building a real rig. 

    Please do tell if these settings need any alterings for multiple cards.
  • Hello Tomaz!

    Can you add me by Skype for help me, please!? 
    Skype: tfdfaria
  • For example:

    1 - I make download cgminer 2.11.4

    2 - After I make a .bat file "cgminer.bat" (for litecoin)
    cgminer --scrypt -o stratum+tcp://ltc.give-me-coins.com:3334 -u xxxx -p xxxxx

    3 - Change the file "example.conf" and write (for 4 x Asus R9 280X)

    {
    "pools" : [
            {
                    "url" : "stratum+tcp://ltc-eu.give-me-coins.com:3334",
                    "user" : "USERNAME",
                    "pass" : "PASSWORD"
            }
    ]
    ,
    "intensity" : "13",
    "vectors" : "1",
    "worksize" : "256",
    "kernel" : "scrypt",
    "lookup-gap" : "2",
    "thread-concurrency" : "8192",
    "shaders" : "2048",
    "auto-fan" : true,
    "temp-target" : "75",
    "expiry" : "120",
    "gpu-dyninterval" : "7",
    "gpu-platform" : "0",
    "gpu-threads" : "2",
    "gpu-engine" : "1080,1080,1080,1080",
    "gpu-memclock" : "1500,1500,1500,1500",
    "gpu-powertune" : "0",
    "log" : "5",
    "no-pool-disable" : true,
    "queue" : "0",
    "scan-time" : "30",
    "scrypt" : true,
    "shares" : "0",
    "kernel-path" : "/usr/local/bin"
    }

    4 - Run the file "config.bat"

    That's right!? Someone can help me, please?
    Many  thanks
  • I'm sorry tfdfaria, I don't know how to set up a windows version of cgminer. But maybe this guide can help you

  • Thank you Tomaz!
    I will try config the cgminer in Windows...
  • I will have to see if I can work out how to transpose those settings into a windows .bat file for CGMiner when I get home tonight.... unless anybody else has already done Tomaz config and wishes to copy paste.

    Tomaz, you are getting very high Hash rate, but are you getting a good WU rate and no/low Reject/HW error?

  • Tomaz I've been reading and really the xubunta is the best to mining litecoin...

    It's easy install every drivers like windows!?
    So, if I install xubuntu How I configure the cgminer for 4 boards R9 480x?

    Many thanks
  • edited December 2013

    image


    SenZubEanS, I don't know if 679.5/m WUs is good, but that's what I'm getting :) The reject % that Dashboard is showing is just above 1%.
    edit: just figured out that I have a 4% reject (is that good or bad?)

    tfdfaria: As I said in my first post I've now been mining for approx. 24 hours so I'm quite new to this. I've only set up one machine with one R9 280X, so I don't know how to do this with multiple cards (yet).
    I found the installation of xubuntu quite easy, but I've been using Ubuntu for quite some time on my file server, so I've got a fairly good hang of that already. The drivers for the video cards are easily installed using this guide.
  • just to add another stat to this thread i have 3 xfx r9 280x's and they are all outputting 720kh/s stable at around 75 degrees i have the memclock set to 1500 and engine to 1040. 

  • edited December 2013

    Franz,


    Thank you!  your settings helped me achieve so far the most stable settings.  Since I'm a noob and I've been messing trying to get my rig set up, nothing makes me more mad than when people only give half details.  I've scoured numerous sites, read tons of posts, but nobody gave a full working setup to go with their stats.  Hopefully the following will help you all

    CPU
    MB:
    RAM: 
    OS: Win 7 x64 Sp1 (patched up)
    Power Supply
    GPU 0:
    GPU 1:

    Screen shot:


    Config:

    {
    "pools" : [
    {
    "user" : "",
    "pass" : "",
    "pool-priority" : "0"
    },
    {
    "url" : "stratum+tcp://coinotron.com:3334",
    "user" : "",
    "pass" : "",
    "pool-priority" : "1"
    }
    ]
    ,
    "intensity" : "13,13,13",
    "vectors" : "1,1,1",
    "worksize" : "256,256,256",
    "kernel" : "scrypt,scrypt,scrypt",
    "lookup-gap" : "0,0,0",
    "thread-concurrency" : "8192,8192,0",
    "shaders" : "2048,2048,0",
    "gpu-engine" : "0-0,0-0,0-0",
    "gpu-fan" : "0-85,0-85,0-85",
    "gpu-memclock" : "0,0,0",
    "gpu-memdiff" : "0,0,0",
    "gpu-powertune" : "0,0,0",
    "gpu-vddc" : "0.000,0.000,0.000",
    "temp-overheat" : "85,85,85",
    "api-mcast-port" : "4028",
    "api-port" : "4028",
    "expiry" : "120",
    "expiry-lp" : "3600",
    "failover-only" : true,
    "gpu-dyninterval" : "7",
    "gpu-platform" : "0",
    "gpu-threads" : "2",
    "log" : "5",
    "no-pool-disable" : true,
    "no-show-processors" : true,
    "no-show-procs" : true,
    "no-unicode" : true,
    "queue" : "3",
    "quiet" : true,
    "scan-time" : "60",
    "scrypt" : true,
    "skip-security-checks" : "0",
    "submit-stale" : true,
    "temp-hysteresis" : "3",
    "shares" : "0",
    "kernel-path" : "C:\\Program Files\\BFGMiner\\/share/bfgminer",
    "scan" : [
    "opencl:auto"
    ]
    }


  • CPU: AMD A4-4000 Richland 3.2GHz Socket FM2 65W Dual-Core Desktop Processor AD4000OKHLBOX
    MB: GIGABYTE GA-F2A85X-UP4 FM2 AMD A85X
    RAM: G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) D Model F3-12800CL9D-8GBXL
    OS: Win 7 x64 Sp1 (patched up)
    Power Supply: EVGA SuperNOVA 1000 G2 80 PLUS GOLD
    GPU 0: GIGABYTE AMD Radeon R9 280X OC 3GB
    GPU 1: Sapphire DUAL-X AMD Radeon R9 280X OC 3GB GDDR5
    Miner: bfgminer-3.8.0x64

  • I apologize, I don't know whats going on, but something is jacked...I can't edit my posts no matter what I try to do, they don't save, my screenshots aren't attaching, and now I get this crap at the bottom. I tried in chrome, but I get some popup saying "enter the above text" but nothing shows:

    CPU: AMD A4-4000 Richland 3.2GHz Socket FM2 65W Dual-Core Desktop Processor AD4000OKHLBOX
    MB: GIGABYTE GA-F2A85X-UP4 FM2 AMD A85X
    RAM: G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) D Model F3-12800CL9D-8GBXL
    OS: Win 7 x64 Sp1 (patched up)
    Power Supply: EVGA SuperNOVA 1000 G2 80 PLUS GOLD
    GPU 0: GIGABYTE AMD Radeon R9 280X OC 3GB
    GPU 1: Sapphire DUAL-X AMD Radeon R9 280X OC 3GB GDDR5
    Miner: bfgminer-3.8.0x64

    I'm getting 1.4MH/S with this configuration

  • Hello!

    I'm new, I have a 280x and puts cgminer 690Hk / s, but in less than 10 in dashboard always puts someone explains it to me? (FTC)
  • edited December 2013
    I'm running 730Kh on R9 280X Asus TOP at 74.0C 2450RPM on Tomaz suggested config.

    Can you also suggest a config that'll do around 600Kh-680Kh but with lower temp and fan speed? (quiet, not so much wear-n-tear config)

  • I'm getting stable 750Kh/s on r9 280X Asus Matrix Platinium - 78C ~2815RPM (65%), Rejects < 1%.

    titanburger:
    For more quiet config here's what you can try:
    - add following attributes to you got from Tomaz:
    "gpu-memdiff" : "420",
    "gpu-powertune" : "-15",
    "auto-gpu" : true,
    "gpu-fan" : "35-65",
    "temp-hysteresis" : "1",
    "temp-target" : "79",

    I'm assuming you start from recommended:

    "thread-concurrency" : "8192",

    "gpu-engine" : "1080",

    "gpu-memclock" : "1500",


    Then leave it for a couple of
    minutes/hours and see what hashrate you get when it stabilizes. Then
    adjust (increase/decrease) "gpu-fan" max value and restart. Repeat it
    until you get the desired Khs rate with acceptable noise level...

  • Can anyone please send me settings for 280x sapphire vapor-x im using 3.7.2 win7 and 4gb of ram? thanks

Sign In or Register to comment.