r9 280x mining hash rate slow?

Hey guys.  I'm currently running SGminer with a hashrate of 270-280 khash/s.  I'm using a MSI r9 280x twin frozr 3gb card.  Now, I remember reading somewhere (can't remember where exactly, at the moment) that some miners have been getting much higher rates with this card.  I used DDU to uninstall the current driver, and installed the 13.11 driver, deleted SGminer's bin file, and let it make another one.  I then re updated back to catalyst 15.5, but my speeds have stayed the same.  

Here are the settings for my conf file, below:

{
"pools" : [
{
"url" : "stratum+tcp://ftc-neo.give-me-coins.com:3336",
"user" : "thebobinater.1",
"pass" : "cruefan101"
}
]
,
"intensity" : "13",
"worksize" : "64",
"kernel" : "neoscrypt",
"lookup-gap" : "2",
"thread-concurrency" : "24000",
"shaders" : "2048",
"gpu-threads" : "2",
"gpu-engine" : "0",
"gpu-fan" : "100-100",
"gpu-memclock" : "0",
"gpu-memdiff" : "0",
"gpu-powertune" : "0",
"gpu-vddc" : "0.000",
"temp-cutoff" : "95",
"temp-overheat" : "85",
"temp-target" : "75",
"api-mcast-port" : "4028",
"api-port" : "4028",
"expiry" : "28",
"failover-switch-delay" : "60",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "7",
"tcp-keepalive" : "30",
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
}

I'm just wondering if i have a mistake in the settings, somewhere, or maybe i need to use a better miner?

thanks.

Comments

Sign In or Register to comment.