Cant get ASIC mining to work.

edited October 2014 in Miner Configs

Hi all

I'm getting the bellow. Can any one give any pointers as to where I'm going wrong ?

Thanks
eddie

 cgminer version 3.1.1 - Started: [2014-10-09 19:48:27]
--------------------------------------------------------------------------------
 (5s):402.2M (avg):329.9Mh/s | A:0  R:0  HW:1  U:0.0/m  WU:6.9/m
 ST: 0  SS: 0  NB: 3  LW: 96  GF: 0  RF: 0
 Connected to asic.give-me-coins.com diff 8.19K with stratum as user XXXXXX
 Block: 8b544641f6a11392...  Diff:35.2K  Started: [19:50:43]  Best share: 207
--------------------------------------------------------------------------------
 [P]ool management [S]ettings [D]isplay options [Q]uit
 ICA 0:                | 333.1M/329.9Mh/s | A:0 R:0 HW:1 U:0.00/m
--------------------------------------------------------------------------------

 [2014-10-09 19:48:23] Loaded configuration file /home/XXXXXX/cgminer.conf
 [2014-10-09 19:48:23] Probing for an alive pool
 [2014-10-09 19:48:27] Network diff set to 35.2K
 [2014-10-09 19:48:31] Stratum from pool 0 requested work restart
 [2014-10-09 19:48:32] API running in IP access mode on port 4028 (7)
 [2014-10-09 19:48:33] Stratum from pool 0 detected new block
 [2014-10-09 19:49:11] Stratum from pool 0 requested work restart
 [2014-10-09 19:49:21] Stratum from pool 0 requested work restart
 [2014-10-09 19:49:36] Stratum from pool 0 requested work restart
 [2014-10-09 19:49:46] Stratum from pool 0 requested work restart
 [2014-10-09 19:50:12] Stratum from pool 0 requested work restart
 [2014-10-09 19:50:37] Stratum from pool 0 requested work restart
 [2014-10-09 19:50:39] ICA0: invalid nonce - HW error

This is with the following config.
cat cgminer.conf
{
"pools" : [
    {
        "url" : "asic.give-me-coins.com:8192",
        "user" : "XXXXXXX",
        "pass" : "XXXXXX"
    }
]
,
    "api-listen" : true,
    "api-port" : "4028",
    "expiry" : "120",
    "failover-only" : true,
    "log" : "5",
    "no-pool-disable" : true,
    "queue" : "2",
    "scan-time" : "60",
    "worktime" : true,
    "shares" : "0",
    "kernel-path" : "/usr/local/bin",
    "api-allow" : "0/0",
    "icarus-options" : "115200:1:1",
    "icarus-timing" : "3.0=100",
    "intensity" : "20"
}


Comments

  • O yeah the
    [2014-10-09 19:50:39] ICA0: invalid nonce - HW error
    is a heat related error

  • What miner are you using?

  • Hi

    Thanks for your reply.

    For hardware I have a Sapphire ASICMiner.
    Software I'm using  cgminer version 3.1.1

  • If you are using that to mining LTC it wont only SHA256 not Scrypt.

  • hi

    So you are saying this is not possible or feasible ?


  • Yes it will not work with Scrypt coins. Only SHA256. I have 20 of those sitting in there original box collecting dust.

  • OK thanks for your assistance.
    Guess i will build a heater or some thing with them then.

  • i need help cgminer was working i shut down for few days to try to get my s1 ant to go but network issues are keeping me from getting to bitmain screen so i put my u1 back in and now all i can get out of gminer is pool0 difficulty set to 32 and thats it over and over

  • What is the correct gridseed config to mine only FTC? I'm currently logged in to port:3333 and it appears that I'm mining everything but FTC.. Please help

    stratum+tcp://ftc.give-me-coins.com:3333 is what im connected to.

    The gridseed is working fine just mining the wrong coin.. wtf

Sign In or Register to comment.