hashrates over the last six months on amd 7970

edited September 2014 in Hardware

I've posted around for awhile, and been reading forever it seems, month or so ago I just dropped it and quit for awhile.  Here's my issue...

I picked up a 7970 awhile back to replace my two 4890's.  It ran great.  By great, I mean anywhere between 500-700 Kh/s (the two 4890's netted me 300, 150 each fwiw).  Coins didn't fall into my wallet, but they DID come, meaning this isn't a business for me, it's a down-time hobby, when the rig isn't doing anything else.  But..  The two running 4890's did pay for the 7970, which I'm very proud of. 

Since maybe 1st quarter this year my hash rate seems to be dropping, to the point it's laughable.  Right now I'm pulling 313 Kh/s.  ON MY 7970.  Awhile back I made the assumption it was because the network difficulty went up, but I was told that has nothing to do with it.  What's going on?  What are other 7970 owners seeming as their current hash rates?

Nothing has changed on this rig, bar updates to the PC (windows updates, drivers, etc).  I even threw in an extra HDD awhile back, with fresh OS, and tried a couple different AMD drivers (thinking latest might've hosed mining), and the results were pretty much the same.  Is this right?  With a script and system that pulled, we'll say modestly 500 Kh/s why am I bobbing between high 200's and low 300's now?  No where else that I've read indicates anyone else in this situation.  Am I alone on this?

It's frustrating because, like I said it's not a business, I don't expect to get rich, just make a little fun money.  But with the 4890's and earlier on my 7970, a couple months I'd have had at least 3 ltc (enough to trade in and up on btc-e, etc).  Now it's been months, and I've got .22 ltc.

Comments

  • Is the hashrate you are mentioning from the site or from the miner itself. If it is from the miner then  you have a bigger issue. If it is from the site then you may have alot of rejects and may be better on a different server.

  • The rates are from the miner itself, sorry I should have mentioned that, knowing that rates can vary between the miner and the site. 

    To add, I've also downloaded the popular MSI Afterburner tool, just to verify the gfx card settings..  In the past, I've been hit by the firefox/browser bug that sets your card to 500Mhz..  All settings seem perfectly fine, nothing getting 'pulled' down.

  • Interesting. The only time i have seen a steady decrease in hashrate was when i had a 59970 (Duel GPU card). This was due to the card getting way way to hot and starting to breakdown i, not sure if this is the same issue as you are having though.

  • Yeah I considered thermal issues as well, both of the card (the most obvious point) but also the entire system.  Tore the whole thing apart and cleaned it out real well and didn't observe any notable difference.  My card (not at the machine atm) sits generally in the mid 70's from what I remember, which is where it always has been best as I can remember. 

  • Still hoping someone(s) with a 7970 could post what their card(s) are actively hashing...

Sign In or Register to comment.