Can't connect.

edited July 2014 in Litecoin

Can you restart the pool or something?  My attempts the last few days have not connected.  I have made no changes to the batch file I run to connect.

Stratum connection failed.  Failed connect to ltc.give-me-coins.com:3333; no error.
Same with 3334.  What happened?

Comments

  • edited July 2014

    Can you give us more information on your equipment, and network setup?

  • Try port 4334 also.

  • +1 for me.  Have not changed a thing and now cgminer says:

    "No servers were found that could be used to get work from."
    "Most likely you have input the wrong URL, forgotten to add a port, or not set up workers."

    So trusting the error , I assume Give me Coins has changed the way users are to log in miners, so I create a new miner, one with very simple name and password. I update the config and run it again and get the same error again, no found servers...
  • All the same is happening for last two days on my two computers with Windows 7. Port 4334 does not work either. Windows XP still works fine. Could be due to some updates in Windows 7. I can connect to gridseed server in Windows 7. Anyone has an answer please?

  • edited July 2014

    Can you post your config? I can confirm it's working for me with mega.give-me-coins.com:80, ltc.give-me-coins.com:4334 and gridseed.give-me-coins.com:4256.

  • OK. I have changed the server from ltc-eu.give-me-coins.com:3333 to ltc.give-me-coins.com:4334 and now I am back in action. Hope this will help others. Thanks kebabman.

  • edited July 2014

    There was a issue with the authentication module. It was fixed earlier.

    Please use tickets or ping us on IRC so we can fix it ASAP we dont always get to check the forum as much.

    Thanks all who helped troubleshoot :) let us know if you have any further issues (will try to be on the forum more)

  • I will switch over to the ticketing system, as this is still not working for me...

  • Ticket did the trick.  I'm back on.  Thank you!

Sign In or Register to comment.