10 VTC Reward for help with XFX R9 270x (cdfc) config

edited July 2014 in Vertcoin

Hi all! I have 3 xfx r9 270x (cdfc) cards, using Vertminer 0.5.3 with AMD 14.6 drivers (also used 14.4). My OS is Windows 8.1 and my .bat is as follows:


setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1 
COLOR 0A
vertminer.exe -o stratum+tcp://vtc.give-me-coins.com:3337 -u kudzukamikaze.azz2 -p x -I 17,17,17 --gpu-engine 1100,1100,1100 --gpu-memclock 1455,1455,1455 --thread-concurrency 12992,12992,12992 --gpu-powertune 20,20,20

I can mine the hell out of scrypt coins, but I cant mine Vert without hardware errors. Tried tons of different configs, multiple drivers, and 2 different Vert miners. Im out of ideas. Ill gladly pay 10vtc for a working config for these cards.

Comments

  • Hi

    use this Settings:

    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_USE_SYNC_OBJECTS 1
    COLOR 0A
    vertminer.exe -o stratum+tcp://vtc.give-me-coins.com:3337 -u kudzukamikaze.azz2 -p x --g 2 --I 13,13,13 --gpu-engine 1100,1100,1100 --gpu-memclock 1455,1455,1455 --thread-concurrency 8193,8193,8193 --gpu-powertune -20,-20,-20

    hope it works!
    GPU Engine is very hight!
    I have my 280X on 1020 Mhz!
    1450 Mem. 71 °
    Give me 353 kh/s stable and whitout HW Errors!

    Greez

  • I tried, but Vertminer wouldnt start with those settings. I appreciate that you took the time to try to help me though. Thank you. What is your VTC address?

  • Ok! Hmmmm...


    I also have a long time until he running!
    Also trie this:

    setx GPU_MAX_ALLOC_PERCENT 100 
    setx GPU_USE_SYNC_OBJECTS
    COLOR 0A 
    vertminer.exe -- scrypt -o stratum+tcp://vtc.give-me-coins.com:3337 -u kudzukamikaze.azz2 -p x - g1 -w 256 -I 13,13,13 --gpu-engine 1100,1100,1100 --gpu-memclock 1455,1455,1455 --thread-concurrency 8193,8193,8193 --gpu-powertune -20,-20,-20

    I Use Catalyst 13.12 is in my eyes,the best Driver to Mine!
    No SDK APP!
    Sys: Win 8.1 64 Bit
    Miner: Vertminer 0.5.2
    VTC Wallet: Vdz6qUszDNDMXaCbRUfPDT9fKuWr8Z5aY7

    Hope it works!
    Otherwise, let me know!
    CU

  • No prob. Men

    I was glad when I was helped!

  • Has this issue been resolved? 

  • I have been able to get it mining using the following configuration:


    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_USE_SYNC_OBJECTS 1 
    COLOR 0A
    C:\Users\Travis\Documents\VTC\vertminer-0.5.3\vertminer.exe -o stratum+tcp://vtc.give-me-coins.com:3337 -u kudzukamikaze.azz2 -p x -I 17,17,17 --gpu-engine 1050,1050,1050 --gpu-memclock 1500,1500,1500 --thread-concurrency 12292,12292,12292 --gpu-powertune 15,15,15

    Hope that the info helps anyone else using these cards. They are difficult as hell to tune.
    Ive been mining for 3 hours at 203khs with no hardware errors. Always willing to tip if anyone has a better config.

    DonCoreRA, Im sending you 5vtc for taking the time to try and help me. Even though your configurations didnt work for me, I think that its awesome that you took the time. Thanks, dude.
  • Cool!


    Yes it is very difficult to find the right setting...

    Glad it works:-)

    THX vor the VTC dude!!!

  • http://www.verters.com/vertcoin-hardware-list


    Maybe you can find the perfect setting here. Using settings from a 280x wont give you good performance for your 270x's. I think you should lower the thread-concurrency or  use the --shader command
  • I tried every setting on that list before I posted. That's actually where the TC that I'm using came from. When I used the shader count, vertminer immediately crashed. I'm no coder, but I think that it doesn't do as well at predicting the thread count as cgminer 3.7.2 did. Bug in 0.5.3 maybe?

  • Add

    --scrypt-vert to your command

  • Update: Over the course of 24 hours Im still getting a a few hardware errors . Edosterman, I added the --scrypt-vert command to my bat. It doesnt seem to have had any impact. 

  • edited July 2014

    Set the GPU Mhz core lower! 1020 or 1010...

    My 280x produce HW Errors about 24 houers whit 1070 or higher...

    When you use the shader count, you must remove the TC count in your config!

    Greez

  • edited July 2014
    You can browse the cgminer directly testing config how do you find the best! 
    Choose the cgminer console, whit one mouse click! 
    Press "G" 
    The cgminer lists your GPU `s ... 
    Now press "C" 
    Choose a GPU "0,1,2" etc. 
    Press "Enter" 
    Now he shows you all the data from the GPU clock, Ram clock, fan speed, PowerTune, autotune...etc. 
    Now you can press "E" for Engine, and directly enter a value!
    Enter the value and press "Enter"! 
    Same thing whit the Ram. value!
    You look like immediately improved the hash rate or deteriorating ... 
    If you've found the best config, you can this value, you've created directly take in your config.
  • Not sure why, but vertminer will not let me lower the engine clock. I've done it through catalyst but it always lowers my memory clock down to stock (1400). Still playing with it.

Sign In or Register to comment.