Vertcoin Hashing Difference.

edited June 2014 in Vertcoin

My vertcoin client says that I'm hashing at 277.6Kh/s with a MSI 7970. That's fine. But when I check my stats on GMC, my dashboard says that I'm only doing 28 Kh/s. I'm not sure what's up with that, or is that just normal? It doesn't seem right to me, as I'm also getting 2.6k accepted shares already, but it only says that I've obtained ~600 so far.

Let me know if this is a common issue and how to solve it, or if this is just normal for everyone.

Comments

  • Check the work units. WU - that should slightly less than 277khs
    Using a vertminer program. ?

  • Okay, so that says 27.0/m Makes sense, I figured that I would be getting a bit more, 27khs just seems a bit low.

  • Not a bit low. Way too low.
    My guess is that you are using the wrong miner or setting - should be nscrypt
    Show us the config file and what miner.

  • edited June 2014

    They are running at ~180/m now. A lot better than before. Still need my config? I forgot to set the environment variables 'GPU_MAX_ALLOC_PERCENT and GPU_USE_SYNC_OBJECTS"

  • 180 out of a hash rate of 277 KHs.
    Yup. Still sucks hard ... Unless you meant 180 KHS.

Sign In or Register to comment.