Litecoin ASIC dedicated stratum server

edited June 2014 in General

Hello all.


We have just deployed a new, dedicated, Litecoin stratum server for ASIC's only. This server is intended to be used only by miners with recent High Speed ASICs (A2 Terminator or higher).
This server as static difficulty set at 1024. Please contact us if you find any problem connecting to this new server.

Cheers.



Comments

  • edited June 2014

    LTC

    asic.give-me-coins.com:4444

    @khaos you only did half a job buddy forgot the url and update website :P

  • edited June 2014

    Hey serraz,


    first of all i appreciate the good work you're doing with the pool, thanks much :)

    I got two asic gridseed gblades making 10Mhs scrypt, i'm actually pointing them to mega.gmc.com with quite good results should i now use this new asic pool instead or ?
  • The only difference is that asic is a static diff server (some of the newer asics dont like vardiff) and mega is a vardiff server with a much higher starting diff then the normal servers.

    I would say try both and see which one gives you better results on your miner itself.

    Hope this helps.

  • gridseed.give-me-coins.com:4256 --- Static diff. Perfect for gridseeds (5 chip and 60 chip) zeusminers also seem to work well with this static diff.

  • Hi serraz

    I have a G-blade unit mining LTC here and I just changed its target when I read the news earlier today so it's pointing to the new gridseed.give-me-coins.com:4256 now.

    The hashra's " blade controla" at the RasPi controller says it's hashing at full throttle and with no HW errors and at all so far - and with a few rejections only so that's good news and I hope this will mean an improvement with regard to the ltc clasic pool.

    But on the other hand, the GMC dashboard for LTC seems not to be aware and shows zero activity for my ASIC  worker. I kept all the other parameters i.e. same worker name, etc.

    Your insight is very welcome- Did I forget something?

    Best,

  • edited June 2014

    Hello.


    It's strange, but I don't see you connected to the stratum server. Can you please confirm your config and the connection?
    I'm seeing your miners and the shares submitted now. Everything looks ok. Your hashrate should show just fine in a few minutes.

  • Thanks for your quick reply.

    For some reason my blade had entered in failover mode and it was actually mining at the 2nd pool in the list. A simple reboot fixed that and I can see the efect at the GMC LTC dashboard screen now - so it's fixed - thanks!

  • Hey serraz, for the A2 Terminator 1024 diff is not really high enough...I switched to using mega.give-me-coins.com:80 which gives me a diff of 2048, but really the A2 works best at diff 4096. Could you provide this difficulty on one of the targets please? :)

  • sure ill try and do it tonight

  • Use this:

    asic.give-me-coins.com port:4096
    Fixed diff: 4096

  • edited July 2014

    Hi Serraz and Khaos.

    I'm happy with the gridseed asic server.  These questions are actually just me being curious.  From the perspective of a pool operator/administrator, why is the fixed difficulty better for the asics?  How do you figure out the fixed difficulty level?  is it about the chip?  Or is it about the gh/s?  Is fixed difficulty specific to scrypt asics?  Stuff like that ...

    Obviously, no rush to answer ... just thought it would be fun and interesting to get your opinions and experiences.

    Thanks.  And, thanks also for all your work on the pool.

  • Hey @leopard_dog Basically its from trial and error plus feedback from suppliers and users . These static difficulty levels were found to show alot less rejected shares.

    I do try and research to find the best settings and take into account all the feedback and suggestions.

  • Thanks for the quick reply.

  • Hi, i'm mining with blades on gridseed.give-me-coins.com:4256 but it appears i'm mining PTC not LTC.

    what is the correct config for a gridseed blade for LTC?

    thanks.

  • You are minign both its probably just a long ltc round

  • Hi, I'm using 1.3 Fury but I can't find the correct setting can someone help me out. CGMiner v3.1.1 on window.

  • Do you have any error message?

  • edited September 2014

    new 8192 diff server has been brought online for 300Mh or more miners

  • What is the correct gridseed config to mine only FTC? I'm currently logged in to port:3333 and it appears that I'm mining everything but FTC.. Please help

    • ftc.give-me-coins.com:3336
  • Khaos, 


    whenever I change the port # to 3336 instead of 3333 it connects to some us-east multipool crap..
  • Really strange.


    Can you send me your miner config to: contact@give-me-coins.com

    Cheers.

  • I have just received a KnC titan miner.  I've connected it all up and it seems to be working ie; fans running.

    All appears to be ok from the status page apart from no Hashing.
    I have tried a number of pools but to no avail.

    I've tried the following recommended pool

    titan.give-me-coins.com:1536 

    I've set up workers as per instructions. Is there something that I am missing.

    I updated the Firmware to V1.10 also, but this has not helped.

  • Hello.


    That's really strange and suggest a problem in the connection. Maybe you are blocking it on the firewall? 
    Also, can you access your Titan console?

    Cheers.
    khaos

  • I can access the titan console on my network and all looks good in terms that the temperature readings etc all appear to work.  The problem being is that its not hashing so I think my details are incorrect on the URL or miner??
    I have limited mining experience with Gridseed miners but don't remember it being this awkward to get mining?
    cheers

  • edited November 2014

    287MH/s only with 300MHz. Not that efficient.

  • can we get a LTC asic server @ diff 8192?

  • titan.give-me-coins.com:1536 
    Share diff is 8192

  •  i did not see that thanks!

  • Which server should I point thunder x3's at, as far as difficulty goes?


    Averaging around 25M/hs per machine.
  • I would try first asic.give-me-coins.com:4444 

    In alternative you can also try the dynamic diff server: ltc.give-me-coins.com:3333

    Cheers.
    khaos

  • Well, I'm trying to get them all setup....  so far I'm not having much luck


    Any ideas what would cause such a high HW error rate?

    image
Sign In or Register to comment.