I got a new PSU and now my kh/s rate is lower? The config stayed the same..

edited June 2014 in Vertcoin

It went from 430 down to like 320 kh/s.

I have one r9 290 4gb

Here is my config. It didn't change.

{

"pools" : [

{

    "url" : "stratum+tcp://vtc.give-me-coins.com:3337",

    "user" : "username.1",

    "pass" : "password"

},

{

    "url" : "stratum+tcp://stratum.vertco.in:8080",

    "user" : "yourworker.2",

    "pass" : "password"

},

{

    "url" : "stratum+tcp://stratum.vertco.in:8080",

    "user" : "yourworker.3",

    "pass" : "password"

},

{

    "url" : "stratum+tcp://stratum.vertco.in:8080",

    "user" : "yourworker.4",

    "pass" : "password"

}

]

,

"intensity" : "19",

"vectors" : "1",

"worksize" : "512",

"lookup-gap" : "2",

"thread-concurrency" : "20481",

"gpu-engine" : "1000",

"gpu-fan" : "75",

"gpu-memclock" : "1500",

"gpu-memdiff" : "0",

"gpu-powertune" : "20",

"temp-cutoff" : "95",

"temp-overheat" : "85",

"temp-target" : "75",

"api-mcast-port" : "4028",

"api-port" : "4028",

"expiry" : "30",

"gpu-dyninterval" : "7",

"gpu-platform" : "0",

"gpu-threads" : "1",

"log" : "5",

"no-pool-disable" : true,

"queue" : "0",

"scan-time" : "5",

"scrypt-vert" : true,

"temp-hysteresis" : "3",

"shares" : "0",

"kernel-path" : "/usr/local/bin"

}

Comments

  • Any advice on what to change?

  • Coudl it be a deffective PSU not giving enough juice to your GPU?


  • I doubt it....I ran Furmark for like 4 hours without any problems and looped Heaven benchmark for about 8 hours...still no problems. I also ran PCMark11 and my benchmark scores stayed the same....doesn't seem like a PSU problem. 

  • Where are you obtaining miner speed, in your miner software or at pool dashboard?

  • With my miner software. I used to get 430-440 kh/s and then right after I changed the PSU, this happened. I'm using 14.4 drivers. 

Sign In or Register to comment.