2 Card Setup and 1st Card Will Not Mine

edited May 2014 in Vertcoin

Converting my miner from LTC to VTC today and am having an issue with the 1st card mining.


This setup worked perfect on the LTC configs but am having trouble with VTC.

Running 2x 290 with vertcoinminer 0.5.2 on Windows
Here is the VTC batch:
vertminer.exe -u X -p X -o stratum+tcp://vtc.give-me-coins.com:3337 -I 16 -w 256 --thread-concurrency 30582 --gpu-engine 900 --gpu-memclock 1400 --gpu-powertune 20 --temp-cutoff 99 --temp-overheat 95 --temp-target 85 --gpu-fan 50-100 --auto-fan

Comments

  • I have never used a r9290, but from what I understood from when I tried getting my R9280x Miners running, the thread concurrency usually goes down for VTC compared to LTC. 

    Is the card not running at all or is it just a low hashrate? Also try lowering the intensity until you get everything working then start to move that back up.
  • edited May 2014


  • the same problem solved with miner by link from give-me-coins FAQ, not another.

  • Sorry for not responding in a while, was having issues with my account.


    I solved it by lowering the concurrency.

    Thanks for the help!
  • I described an identical problem in a different thread.

    I gave up using my 2 GPU PC on vert because of that. I just keep it pointed at LTC or FTC and it works just fine.

Sign In or Register to comment.