How come this pool has stopped paying me?

edited March 2014 in Litecoin

I'm extremely annoyed by this situation. Last payment happened on October 18th 2013, then I stopped receiving any kind of payment, yet my LTCs just "vanish" from my GMC account. It's definitely a pool error, because my wallet address is correct and the "coins already payed to you" section of the quick stats has been still since October, even thou I mined, my account got coins and reached the autopayment threshold they would just disappear.

I've even sent a mail to GMC, back in February, yet no answers.

Comments

  • i didnt see any email or ticket from you at all.

  • edited March 2014

    checked your account. you are gettign paid but getting paid tiny ammounts i assume you are mining with a CPU. here are soem entries i also see you have NO hashrate on the site atm.





    536740 1.4E-5




    536713 2.7E-5




    536711 2.2E-5


    P.S you can see this in the Payments page Account > Payments.

  • edited March 2014

    Man, I told you I'm not getting paid to my wallet, not to my account. Let's say my autopayment threshold is 1LTC, my account gets LTC fractions till 1.00LTCs then it suddenly goes down to 0.00LTCs as I was payed, but the "coins already payed to you" section stays still [screenshot: https://www.dropbox.com/s/en0lhxg0z96o77f/Screenshot 2014-03-24 00.44.06.png ], as my wallet. This occurred at least 2-3 times since October [I mine, GMC account grows, gets to autopayment, counter resets, I get no money].

    Yes, my miner is turned off at the moment, but as you see that's not the issue.
  • i see no payouts from the pool to your wallet which also show inthe payments tab. what is the wallet address set on your acocunt.

  • Then where are my missing LTCs?! O_o [and, no, they're not in my account]

    Anyway, my wallet address is LfeGGzfmUVssUy9bzGrsV14i3GEUBKT9d8. I checked it and it's correct.
  • edited March 2014

    you remember back in january when we reet pool wallet addresses and payment thresholds. did you set the threshold back? and do you see a balance in your account now.

    I normally would not be doing this on the forum as you did not raise a ticket but i want to find where the confusion is here.

  • I've set it back, back in January, now if you check that I set that to 0 just one or two hours ago 'cause I wanted to see if, when I'll get back to 1LTC I can get that with the manual payment. And yes, I've got balance in now, and during these months it grew till 1.00LTC [which it was my old threshold], but, as I told you, I haven't been payed, and now I'm at 0.62LTCs.


    Anyway, I sent an e-mail to contact@give-me-coins.com as, you know, it's stated in the "Cash out" tab that I should contact you about problems with the payouts: https://www.dropbox.com/s/283b6vp2jni5pj5/Screenshot 2014-03-24 01.17.28.png
    If you got problems with your inbox, I'm deeply sorry for you.
  • ill check if there are any failed payouts to your address.

  • Thank you very much.

Sign In or Register to comment.