vertminer settings - VTX R9 270

edited March 2014 in Vertcoin

Hi guys, here's my vertminer 0.5.3 settings for VTX R9 270 (not 270x), which are currently getting around 180Kh/s:

setx GPU_MAX_ALLOC_PERCENT 200

setx GPU_USE_SYNC_OBJECTS 1

vertminer.exe -d 0 --scrypt-vert --remove-disabled -o stratum+tcp://vtc.give-me-coins.com:3337 -O soulBit.testuser:x --thread-concurrency 12247 -I 17 -g 1 --gpu-engine 1000 --gpu-memclock 1250 -w 256 --gpu-fan 100 --gpu-powertune 0 --lookup-gap 2

Hope this helps!

Comments

  • Lower your thread count to get better then 200kh per card
    6143 is a good TC for these cards....

    Boost --gpu-memclock 1500
    Boost --gpu-engine 1200

  • edited March 2014

    Oops, I totally forgot to update this post - I started getting some HW errors with the settings I gave in the OP, so I ended up switching to use Kev's Vertminer and the following settings:


    vertminer.exe -d 0 --remove-disabled -o stratum+tcp://vtc.give-me.coins.com:3337 -O soulBit.myworker:mypass --thread-concurrency 6336 --rawintensity 5120 -g 2 -w 256 --gpu-powertune 10 --lookup-gap 2 --gpu-engine 1100 --gpu-memclock 1250

    Strangely, "-g 2" only worked with Kev's Vertminer - if I tried this on the default version then my computer would immediately freeze up with a blue/pink screen =;

    Getting a solid 210Kh/s now!
  • Hey guys I am running 3 xfx 270x and 2 gigabyte 270s totalling 1050 hashes. So it looks like im getting about 210 per card, however the gigabytes on this setup are running closer to 220. Give it a try!  PS lowering my TC decreases my hash rate.


    setx GPU_MAX_ALLOC_PERCENT 100 

    vertminer.exe --scrypt-vert -o stratum+tcp://vtc.give-me-coins.com:3337 -u XXX -p XXX -I 17 -g 1 --gpu-fan 100 --lookup-gap 2 --gpu-engine 1100,1100,1100,1130,1130 --gpu-platform 0 --gpu-memclock 1455,1455,1455,1500,1500 --gpu-powertune 20,20,20,20,20 --thread-concurrency 12992

    -DrenchKat
  • edited March 2014

    Thank you, SoulBIT for your updated post!


    I have 4 Gigabyte r9 270s and was only able to have 1 running with your config, but i just removed "-remove disabled" and now I have all 4 running around 220-240 each! I downloaded the latest kev vert miner as well.

    setx GPU_MAX_ALLOC_PERCENT 200

    setx GPU_USE_SYNC_OBJECTS 1

    vertminer.exe -d 0 --scrypt-vert -o stratum+tcp://westlist.cloudapp.net:3444 -u xxx -p xxx --thread-concurrency 6336 --rawintensity 5120 -g 2 -w 256 --gpu-powertune 10 --lookup-gap 2 --gpu-engine 1100 --gpu-memclock 1250
  • edited March 2014

    @40miners1244 great, glad you got it working! I only use "--remove-disabled" to hide my other GPU that is not used for mining, otherwise it fills up some of the space in the mining window, even though it's disabled.

Sign In or Register to comment.